Web application unavailable
Incident Report for smartbnb
Resolved
The issue is resolved and the app is accessible for users again.
Posted Sep 16, 2019 - 12:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2019 - 12:20 UTC
Identified
We have identified an issue in relation with accessing the web application. Our engineering team is actively working on a fix.
Posted Sep 16, 2019 - 12:19 UTC
This incident affected: Websites (Landing page (smartbnb.io), Web application).