Metrics System Maintenance
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 25, 2019 - 21:53 UTC
Identified
The metrics platform is undergoing maintenance and will be temporarily unavailable. You may still be able to access existing data, but new data will not be visible until metrics is restored. Upon the restoration, all data should be visible again.
Posted Feb 21, 2019 - 20:14 UTC
This incident affected: Products & Features ((Legacy) Metrics).