Elevated Airbnb API Errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 20:20 UTC
Update
We are starting to bring Airbnb operations back up.
Posted Jan 09, 2020 - 20:06 UTC
Update
Considering the scope of the outage currently being experienced by Airbnb, all connectivity to Airbnb is suspended.

All Smartbnb's operations in relation with Airbnb are being suspended. As a consequence, no messages are being sent, either automated or from the Smartbnb account. It's also not possible to connect or reconnect an Airbnb account.

All Smartbnb operations will resume as soon as Airbnb is up, and we will immediately collect new messages and send all messages currently on hold.
Posted Jan 09, 2020 - 19:23 UTC
Update
We are temporarily pausing Airbnb operations while the Airbnb outage continues in order to lower the impact on messaging, in particular message sending failures during this period.
Posted Jan 09, 2020 - 19:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2020 - 18:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2020 - 18:20 UTC
Monitoring
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Jan 09, 2020 - 18:19 UTC
This incident affected: Channels (Airbnb.com API).