Scheduled messages sent at incorrect times
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 15:37 UTC
Monitoring
Since Airbnb is active again, we are deploying a fix regarding this issue that will reschedule messages for all affected reservations. Please accept our apologies for this inconvenience.
Posted Aug 31, 2019 - 15:01 UTC
Identified
We have identified an issue in relation with scheduled messages being scheduled and sent at an inappropriate time following the rules. The engineering team has identified the problem, and has reverted the changes. We are now working on rescheduling messages affected to the appropriate timing.
Posted Aug 31, 2019 - 12:43 UTC
This incident affected: Products & Features (Guest experience).