Emergency server maintenance
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 16:13 UTC
Identified
We are currently performing emergency server maintenance and operations are temporarily suspended. We will resume operations as normal shortly.
Posted Oct 22, 2019 - 16:02 UTC
This incident affected: Channels (Airbnb.com API, Vrbo API) and Products & Features (Guest experience, Reservations Sync, Webhooks).