Filters not working on my.smartbnb.io
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 13:51 UTC
Update
A fix for the issue has been deployed. Filters should now be working as expected. Thank you for your patience.
Posted Oct 08, 2019 - 13:50 UTC
Identified
After the previous scheduled maintenance, we are noticing filters can not be used across products (Inbox, Calendar, Properties, Guest experience and Operations). Our engineering team has identified the root cause of the problem and is working on a fix. We apologize for the inconvenience.

No other functions are affected; in particular this does not impact any of our operations.
Posted Oct 08, 2019 - 13:28 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).