Temporary server outage
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 20:13 UTC
Monitoring
An issue from 19:05 UTC to 19:17 UTC affected servers and the issue has since been resolved; however, metrics has been taken offline in the implementation of the fix. All other systems are operational at this time.
Posted Feb 21, 2019 - 19:23 UTC
This incident affected: Products & Features ((Legacy) Metrics).