Airbnb co-host accounts are not receiving messages
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Dec 24, 2019 - 16:43 UTC
Identified
Several of our customers have reported issues in the past 24 hours affecting Airbnb co-hosted accounts that are not receiving updates on their conversations.

* How to diagnose

This issue can be diagnosed by signing in alternatively to the primary hostAirbnb account, and the Airbnb co-host account, where a discrepancy in conversations and messages should appear.

* Impact

For connected Airbnb accounts that are co-hosting properties: this incident with Airbnb is affecting our capacity to show recent conversations and recent messages on the Smartbnb inbox, as well as affecting our capacity to send messages in a timely fashion.

For connected Airbnb accounts that are NOT co-hosting properties: no impact.

* How to handle this issue

Since this issue is upstream with Airbnb, we cannot communicate any ETA or scale of the problem.

We recommend users that have connected their co-host accounts to:
1. review their messaging rules to scope them to "Any host",
2. then connect the primary host Airbnb accounts to their Smartbnb accounts,
3. then deleting their co-hosted accounts from Smartbnb.
Posted Dec 13, 2019 - 16:31 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).