Issues sending images
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 12:42 UTC
Investigating
We are currently experiencing issues sending images. The engineering team of our cloud hosting service provider is investigating the cause behind this incident. We will provide further updates as soon as additional information is available.
Posted Jan 02, 2020 - 06:37 UTC