Sync temporarily unavailable for HomeAway listings
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 20:10 UTC
Identified
We have identified an issue preventing some bookings being correctly blocked by Sync on HomeAway calendars. We are currently implementing a fix and deploying shortly.
Posted Feb 04, 2020 - 16:36 UTC
This incident affected: Channels (Vrbo API) and Products & Features (Reservations Sync).