Reservations flow: delays in scheduling messages for new reservations and updating rules
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jun 27, 2019 - 21:50 UTC
Identified
We are currently experiencing a significant load in relation with scheduling messages for reservations, under the Reservations flow.

There may be a significant delay before changes to rule configurations are implemented for guests, or before messages are scheduled for guests for new reservations.

We have increased the resources available significantly to speed up the recovery process.
Posted Jun 27, 2019 - 20:30 UTC
This incident affected: Products & Features (Guest experience).