HomeAway outage
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 07:00 UTC
Investigating
We've noticed a large number of errors when trying to connect to HomeAway - it appears they are having an outage. Any operations against listings on HomeAway may be unsuccessful for the duration of this incident.
Posted Feb 19, 2020 - 06:40 UTC
This incident affected: Products & Features (Guest experience) and Channels (Vrbo API).