Co-host accounts not receiving Airbnb messages
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 18:08 UTC
Monitoring
We are no longer receiving reports about this issue for co-host accounts. We are still monitoring the situation in case further updates are necessary.
Posted Nov 14, 2019 - 17:53 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2019 - 16:17 UTC
Investigating
We are receiving reports from several customers that messages are not being received on Smartbnb or the Airbnb inbox. This issue seems to occur specifically in relation with co-hosted listings. Affected accounts would not be able to see refreshed conversations and reservations on Smartbnb and Airbnb, affecting our ability to send any message or perform any operation.

We are aware of this issue that seems to be related with an incident on Airbnb. We are investigating appropriate measures to take once this incident is resolved.
Posted Nov 03, 2019 - 14:43 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).