Metrics data maintenance
Incident Report for Hospitable.com
Resolved
Metrics data is up to date now and it will continue to be updated regularly
Posted Feb 09, 2019 - 10:59 UTC
Investigating
We are currently working on loading new metrics data. Past data is still available in reports and can be used.
Posted Feb 08, 2019 - 10:51 UTC
This incident affected: Products & Features ((Legacy) Metrics).