Elevated HomeAway API Errors
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 19:52 UTC
Monitoring
HomeAway operations are returning to normal as the messaging backlog is worked through. We are monitoring for further issues.
Posted 4 months ago. Jun 07, 2019 - 19:37 UTC
Identified
Several servers experienced higher than usual API load. We are slowly bringing HomeAway operations back online. Messaging may be slightly delayed.
Posted 4 months ago. Jun 07, 2019 - 19:04 UTC
Investigating
HomeAway is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties. Since HomeAway is partially unavailable during this time, this may affect our operations until HomeAway is back to normal.
Posted 4 months ago. Jun 07, 2019 - 18:53 UTC
This incident affected: Integration with HomeAway.