Service update: Our Customer service and Sales teams are at Saastr Europa
Incident Report for Hospitable.com
Resolved
The Customer service and Sales teams are back from the SaaStr Europa conference! Normal customer service will now resume. Thanks for your patience as gain insights to help make Smartbnb even better.
Posted Jun 14, 2019 - 15:17 UTC
Identified
The Customer service and Sales teams are in Paris at Saastr Europa. We are looking to gain insights to help make Smartbnb even better. As a result of our attendance to this conference, we will have a reduced capacity. All support inquiries will be addressed, but our response time may be affected for non-critical issues. We will resume our normal service starting from Friday, June 13th.
Posted Jun 12, 2019 - 09:21 UTC
This incident affected: Supporting our customers (Live chat & email support, product tours and support documentation (on help.smartbnb.io)).