Web application unresponsive
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 22:15 UTC
Investigating
We are currently investigating issues with the application not being responsive.
Posted Sep 25, 2019 - 21:59 UTC
This incident affected: Websites (Web application).