Web application down.
Incident Report for Hospitable.com
Postmortem

Earlier today, starting at 09:04 UTC and until 09:16 UTC, the application suffered from an outage. The web application was no longer reachable and most backend operations were also failing.

After investigating the issue further, we have found the root cause to be a networking incident experienced by our cloud service provider. After reporting the issue, our partner has quickly deployed a fix that enabled us to regain connectivity between servers.

Our services were restored at 09:16 UTC. All events that have occurred during that window of time were processed.

We apologize for the inconvenience and invite our customers to reach out to our customer service (support@smartbnb.io) if they have experienced any specific issue during the outage.

Posted Apr 10, 2019 - 10:54 UTC

Resolved
The incident has been resolved and we are monitoring our systems.
Posted Apr 10, 2019 - 09:21 UTC
Investigating
We are currently investigating this issue.
Posted Apr 10, 2019 - 09:11 UTC
This incident affected: Channels (Airbnb.com API, Vrbo API) and Products & Features (Guest experience, Reservations Sync, (Legacy) Metrics, Webhooks).