Elevated HomeAway API Errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 16:14 UTC
Monitoring
HomeAway API integration appears to be operational again and we are monitoring the results.
Posted Apr 10, 2019 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2019 - 15:43 UTC
Investigating
HomeAway is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties. Since HomeAway is partially unavailable during this time, this may affect our operations until HomeAway is back to normal.
Posted Apr 10, 2019 - 15:42 UTC
This incident affected: Channels (Vrbo API) and Products & Features (Reservations Sync).