Elevated Airbnb API Errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Sep 01, 2019 - 22:23 UTC
Update
Our operations in relation with Airbnb are progressively being resumed.
Posted Sep 01, 2019 - 21:32 UTC
Update
All operations in relation with Airbnb are now suspended. Scheduled messages are not being sent, and will be resumed as soon as the incident is over.
Posted Sep 01, 2019 - 21:08 UTC
Monitoring
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Sep 01, 2019 - 20:59 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).