Elevated HomeAway API Errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 14:46 UTC
Investigating
HomeAway API is currently experiencing an elevated rate of errors. We have temporarily paused HomeAway scheduled messaging and will resume once the HomeAway API is stable again.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties.
Posted Feb 04, 2020 - 14:01 UTC
This incident affected: Products & Features (Guest experience, Reservations Sync) and Channels (Vrbo API).