Web application unresponsive
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 22:11 UTC
Investigating
We are currently investigating an issue affecting one server causing the web application to be unresponsive.
Posted Sep 26, 2019 - 21:37 UTC
This incident affected: Websites (Web application).