Web application unavailable
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 17:43 UTC
Update
Affected users can login on our new user interface: https://my.smartbnb.io
Posted 3 months ago. Jul 10, 2019 - 16:42 UTC
Identified
We are currently in the process of developing our new user interface. Users may see a 418 error page in the meantime. We have identified the root cause of the issue and a fix is on the way in a few minutes.
Posted 3 months ago. Jul 10, 2019 - 16:41 UTC
This incident affected: Websites (Web application).