Elevated Airbnb API Errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 17:31 UTC
Update
We have resumed all our messaging operations for Airbnb (including events, scheduled and team messages) and are monitoring the situation.
Posted Nov 11, 2019 - 17:17 UTC
Monitoring
We are seeing some improvements on Airbnb's side and will progressively resume our messaging operations.
Posted Nov 11, 2019 - 17:12 UTC
Update
We want to confirm that based on the severity of this incident, we have suspended all scheduled messages on Airbnb.

Messages will still be sent by Smartbnb when this Airbnb incident has been resolved.
Posted Nov 11, 2019 - 16:59 UTC
Update
We have restarted processing for conversations and events in a limited capacity. This means the inbox will be only refreshed after a significant lag. Messages may still be fail while this Airbnb incident is ongoing.
Posted Nov 11, 2019 - 16:27 UTC
Identified
This Airbnb incident lies specifically with sending messages.

To reduce the impact on customers and guests, we have suspended some of our Airbnb operations in relation with messaging.

- Inbox will no longer refresh conversations.
- No automatic messages is being sent from Smartbnb.
- Updating the rules for scheduled messages may not come into effect until this incident is resumed.

We will keep users posted when this Airbnb incident has been resolved.
Posted Nov 11, 2019 - 16:15 UTC
Monitoring
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Nov 11, 2019 - 16:05 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).