HomeAway outage
Incident Report for Hospitable.com
Resolved
HomeAway's error rate has stabilised at normal levels. Functionality appears to have been restored.
Posted Dec 30, 2019 - 16:18 UTC
Monitoring
We're seeing HomeAway come back online, and are continuing to monitor the incident.
Posted Dec 30, 2019 - 16:06 UTC
Investigating
We've noticed a large amount of errors when trying to connect to HomeAway - it appears they are having an outage. Any operations against listings on HomeAway may be unsuccessful for the duration of this incident.
Posted Dec 30, 2019 - 15:46 UTC
This incident affected: Products & Features (Guest experience, Reservations Sync) and Channels (Vrbo API).