Airbnb Authentication incident
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 19, 2019 - 14:04 UTC
Update
All delayed full account imports following today's authentication incident have been completed.
Posted about 1 month ago. Jun 11, 2019 - 16:55 UTC
Update
As a significant number of accounts are being re-authenticated, there is currently a significant number of Airbnb accounts waiting for a full import. We are currently adding workers to handle the load.
Posted about 1 month ago. Jun 11, 2019 - 16:19 UTC
Identified
Airbnb is currently returning intermittent authentication errors causing Airbnb accounts to be disconnected from Smartbnb. Affected users are invited to reconnect their Airbnb accounts on https://app.smartbnb.io/account/channels
Posted about 1 month ago. Jun 11, 2019 - 08:04 UTC
This incident affected: Integration with Airbnb.