Airbnb co-host accounts not receiving messages
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 12:40 UTC
Monitoring
We are still monitoring this incident concerning this report affecting all Airbnb co-host accounts.
Posted Jan 19, 2020 - 11:26 UTC
Investigating
We received reports about issues affecting Airbnb co-host accounts. As a result the co-host accounts cannot access conversations and receive messages from some of their guests.

For connected Airbnb accounts that are co-hosting properties: this incident with Airbnb is affecting our capacity to show recent conversations and recent messages on the Smartbnb inbox, as well as affecting our capacity to send messages in a timely fashion.

We are monitoring the situation.
Posted Jan 08, 2020 - 08:27 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).