Team messages
Incident Report for Hospitable.com
Resolved
The backlog of team messages has been cleared by the servers and all team functions should be fully restored.
Posted Jul 10, 2019 - 22:33 UTC
Identified
After the release of the new version of Smartbnb, we are experiencing a higher than usual load for team messages.

This is causing a significant delay between the moment an event is triggered, and the moment a message can be scheduled or sent. This delay is currently at around 60 minutes and is decreasing. We have dedicated more server resources to handle this level of activity.

Messages will not be forgotten or dropped, but will take longer to be scheduled and/or sent, and appear on the web application.
Posted Jul 10, 2019 - 19:40 UTC
This incident affected: Products & Features (Guest experience).