Airbnb down
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 15:37 UTC
Update
All Airbnb operations have resumed.

As a consequence of this Airbnb outage (nearly 2 hours) we need to reprocess scheduled messages for nearly 30,000 reservations. Users affected may see a delay in Smartbnb scheduling messages.
Posted Aug 31, 2019 - 14:57 UTC
Update
We are progressively resuming operations, starting by updating conversations. We see messages being sent successfully, and we will progressively resume all Airbnb operations.
Posted Aug 31, 2019 - 14:50 UTC
Update
Airbnb is still experiencing major technical difficulties. We have suspended all our Airbnb operations. Considering the intermittent nature of this outage, we will resume our operations on Airbnb once the infrastructure is stable again.
Posted Aug 31, 2019 - 13:59 UTC
Update
The incident is still ongoing with Airbnb. On Twitter, Airbnb reported "We’re experiencing some unexpected issues with the website. Our developers are already working to fix the problem. Watch out for an update!"
Posted Aug 31, 2019 - 13:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2019 - 13:09 UTC
Update
Airbnb is currently entirely down. We have suspended all operations in relation with Airbnb until the incident is resolved.
Posted Aug 31, 2019 - 13:09 UTC
Update
We have temporarily suspended scheduled messages considering the impact of the current Airbnb incident.
Posted Aug 31, 2019 - 13:06 UTC
Monitoring
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Aug 31, 2019 - 12:59 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).