Booking confirmations not being sent
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 14:46 UTC
Monitoring
We believe this incident is related with delays on Airbnb's side.

The validation of instant bookings appears to be delayed, causing "new reservation" messages to be themselves delayed, while the status of conversations appears as "not possible" in the meantime.

Opening the conversation on Airbnb or Smartbnb may trigger the new reservation to still be sent within one minute. Scheduled messages would still be scheduled, but we recommend affected customers to reach out to us, with the confirmation code of affected bookings.

No other bookings events appear to be affected by this incident.
Posted Aug 20, 2019 - 23:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2019 - 22:31 UTC
Update
We are investigating a possible incident with Airbnb triggering "not possible" events immediately after the booking is accepted.
Posted Aug 20, 2019 - 22:01 UTC
Identified
We are currently investigating an incident with multiple booking confirmation not being sent.
Posted Aug 20, 2019 - 21:35 UTC
This incident affected: Products & Features (Guest experience).