AI Console and question detection temporarily unavailable
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted May 31, 2019 - 15:45 UTC
Identified
We've identified an issue with our AI integration, preventing the training of answers or detection of questions. A fix is about to be deployed.
Posted May 31, 2019 - 14:40 UTC
This incident affected: Products & Features (Guest experience).