Airbnb Authentication incident
Incident Report for Hospitable.com
Resolved
We no longer see this incident triggering new disconnection for users. All affected users can re-connect their Airbnb account on the Connected accounts page.
Posted Aug 29, 2019 - 20:27 UTC
Update
Affected users do not experience any issue in re-connecting their Airbnb account.
Posted Aug 28, 2019 - 22:07 UTC
Monitoring
Airbnb is currently returning intermittent authentication errors causing Airbnb accounts to be disconnected from Smartbnb. We are monitoring this situation.
Posted Aug 28, 2019 - 21:40 UTC
This incident affected: Channels (Airbnb.com API).