Elevated Airbnb API Errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 18:48 UTC
Update
We have reproduced the same error on Airbnb's inbox. We advise our customers to check that the message was actually sent on Airbnb by refreshing the conversation page.
Posted Dec 26, 2019 - 16:30 UTC
Update
In light of the customer impact of this degraded performance on Airbnb's infrastructure, we have decided to reduce the capacity to increase the chances of messages being delivered. There may be a significant delay in seeing new messages appearing on the Smartbnb inbox, and delays in in sending any message (whether triggered by a new event, or scheduled). We are eager to resume our normal capacity as soon as Airbnb's infrastructure will be more stable.
Posted Dec 26, 2019 - 16:22 UTC
Monitoring
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Dec 26, 2019 - 15:17 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).