Airbnb down
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 20:20 UTC
Monitoring
We are resuming our connection with Airbnb and monitoring any further issues.
Posted Oct 16, 2020 - 20:02 UTC
Update
We are seeing some resolutions over several endpoints. Once confirmed we will restore our operations with Airbnb.
Posted Oct 16, 2020 - 19:57 UTC
Update
We confirm that Airbnb is still down worldwide since 18:14 UTC. As a result of this incident we have temporarily suspended our operations with Airbnb. This is standard procedure and helps make sure that your operations recover as expected and without disruption as soon as Airbnb is back to normal.
Posted Oct 16, 2020 - 19:23 UTC
Update
We confirm that Airbnb is still down worldwide. As a result of this incident we have temporarily suspended our operations with Airbnb. This is standard procedure and helps make sure that your operations recover as expected and without disruption as soon as Airbnb is back to normal.
Posted Oct 16, 2020 - 19:05 UTC
Update
We confirm that Airbnb is down worldwide at this point. As a result of this incident we have temporarily suspended our operations with Airbnb. This is standard procedure and helps make sure that your operations recover as expected and without disruption as soon as Airbnb is back to normal.
Posted Oct 16, 2020 - 18:39 UTC
Update
As a result of this incident we have temporarily suspended our operations with Airbnb. This is standard procedure and helps make sure that your operations recover as expected and without disruption as soon as Airbnb is back to normal.
Posted Oct 16, 2020 - 18:25 UTC
Update
We are confirming that Airbnb.com and the Airbnb API are currently down.
Posted Oct 16, 2020 - 18:20 UTC
Identified
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Oct 16, 2020 - 18:18 UTC
This incident affected: Channels (Airbnb.com API) and Products & Features (Guest experience).