Impossible to connect Airbnb accounts
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 17:51 UTC
Identified
We are aware of an incident preventing Airbnb accounts from being connected to Smartbnb and are working on releasing a fix shortly.
Posted Dec 27, 2019 - 17:35 UTC
This incident affected: Channels (Airbnb.com API).