Airbnb and Vrbo down
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:06 UTC
Monitoring
Our operations have resumed. We are monitoring.
Posted Jul 22, 2021 - 16:53 UTC
Update
We are observing a resolution to the issue. Airbnb.com and Vrbo.com are back online. We are looking into restoring our operations.
Posted Jul 22, 2021 - 16:40 UTC
Identified
Airbnb and Vrbo are still down. Akamai, who is a DNS provider is reporting an incident on their Edge DNS service. https://edgedns.status.akamai.com/incidents/n5zl6dythvfv

Other websites are down, including Fedex, HBO Max, Steam, Last Pass.. You can check other popular services affected by this incident on https://downdetector.com/
Posted Jul 22, 2021 - 16:29 UTC
Update
We have identified that Vrbo.com is down too.
Posted Jul 22, 2021 - 16:19 UTC
Update
Airbnb currently is entirely down. We have suspended all operations in relation with Airbnb until Airbnb.com is back up again. No guest or host can communicate on their platform or through their API.

Our own investigation seems to show that all DNS records have been removed on www.airbnb.com, meaning airbnb.com no longer resolves to a website. Our best wishes to the Airbnb team to recovery this situation.
Posted Jul 22, 2021 - 16:08 UTC
Monitoring
Airbnb currently is entirely down. We have suspended all operations in relation with Airbnb until Airbnb.com is back up again.
Posted Jul 22, 2021 - 15:38 UTC
This incident affected: Channels (Airbnb.com API, Vrbo API).