Webhooks temporarily stopped
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 16:45 UTC
Identified
Webhooks are temporarily not being sent while we implement a fix to an issue discovered a few minutes ago. The expected webhooks that are pending should still be sent as soon as the fix is deployed.
Posted Sep 17, 2019 - 15:57 UTC
This incident affected: Products & Features (Webhooks).