Web application intermittently down
Incident Report for Hospitable.com
Resolved
We have fixed the problem. Some users may still see a 502 Gateway error: we recommend to open your browser in incognito mode if that issue persists.
Posted Jul 11, 2019 - 05:57 UTC
Investigating
We are currently investigating an intermittent outage of the web application.
Posted Jul 11, 2019 - 05:23 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)) and Products & Features (Guest experience).