Messaging rules no longer appear on the UI
Incident Report for Hospitable.com
Resolved
This incident has been resolved. All rules are accessible again from the user interface.
Posted Sep 13, 2019 - 11:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2019 - 10:49 UTC
Investigating
Our engineering team is investigating an issue where messaging rules (for Guest experience) and notification rules (for Operations) would no longer appear on the user interface.

All rules are still functional and present on our database. No data has been deleted.
Posted Sep 13, 2019 - 10:42 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).