Some emails are not being sent to team members
Incident Report for Hospitable.com
Resolved
All email notifications that were sent during the incident window have been re-sent, and are confirmed to be delivered. Some messages during that incident window might have been sent twice. We apologize for the inconvenience.
Posted Jan 19, 2020 - 00:24 UTC
Update
We have rollbacked previous deployments. We confirm new emails to team members are being sent. We will proceed to re-send failed emails.
Posted Jan 18, 2020 - 22:19 UTC
Investigating
We are investigating reports that emails to teammates are not being sent, similar to our report from Friday.
Posted Jan 18, 2020 - 22:11 UTC
This incident affected: Products & Features (Guest experience).