Elevated HomeAway API Errors
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 06, 2019 - 18:31 UTC
Update
Elevated HomeAway API error rates persist on a few endpoints. Messaging is unaffected.
Posted about 1 month ago. Jun 06, 2019 - 16:50 UTC
Monitoring
The HomeAway API seems to have stabilised, but we are monitoring for further error rate elevation.
Posted about 1 month ago. Jun 06, 2019 - 15:57 UTC
Investigating
HomeAway is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties. Since HomeAway is partially unavailable during this time, this may affect our operations until HomeAway is back to normal.
Posted about 1 month ago. Jun 06, 2019 - 15:27 UTC
This incident affected: Integration with HomeAway.