Delay in account sync
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted 9 days ago. Jul 11, 2019 - 06:58 UTC
Identified
After the release of the new version of Smartbnb, we are experiencing a higher than usual load for account syncs.

This is causing a significant delay between the moment an account is connected, and the moment any new listings or updated listings associated with the account will fully appear within the system. This delay is currently at around 60 minutes and is decreasing. We have dedicated more server resources to handle this level of activity and the problem should be resolved soon.
Posted 9 days ago. Jul 10, 2019 - 22:35 UTC
This incident affected: Integration with Airbnb and Integration with HomeAway.