Some emails are not being sent to team members
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 21:27 UTC
Update
All messages have been retried and sent successfully. We are now investigating a minor issue affecting just 9 messages in relation with this incident.
Posted Jan 17, 2020 - 18:41 UTC
Monitoring
We have reverted the change in our codebase, the ability to send team notifications emails and flight alerts has been restored.

We will resend all past team notification emails that have failed between yesterday, 16:36 CET and today, 11:34 CET.
Posted Jan 17, 2020 - 10:41 UTC
Investigating
We are investigating an issue currently affecting our ability to send some team notification emails and flight alerts.
Posted Jan 17, 2020 - 10:22 UTC
This incident affected: Products & Features (Guest experience, Emails).