Web application down
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 15:36 UTC
Identified
We are continuing to investigating the issue. We have identified the nature of the issue on our database. Engineers on call are working on fixing this issue.
Posted Jul 17, 2021 - 15:27 UTC
Update
We have identified the issue in relation with our database. Engineers on call are investigating the issue.
Posted Jul 17, 2021 - 14:59 UTC
Investigating
We are currently investigating an outage of the web application.
Posted Jul 17, 2021 - 14:54 UTC
This incident affected: Products & Features (Inbox, Calendar, Reservations Sync, (Legacy) Metrics, Webhooks) and Our Websites (Web application (my.hospitable.com)).