Metrics data delay
Incident Report for Hospitable.com
Resolved
All metrics data is up to date now and regular data refresh interval will be applied from now on.
Posted Sep 05, 2019 - 09:54 UTC
Identified
There has been a delay in refreshing metrics data. All data is expected to be reloaded in the next couple of hours.
Posted Sep 04, 2019 - 15:15 UTC
This incident affected: Products & Features ((Legacy) Metrics).