Elevated HomeAway API Errors
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 07, 2019 - 16:01 UTC
Monitoring
The HomeAway API is likely undergoing maintenance and/or upgrades. We are still seeing frequent API outages and are monitoring the situation.
Posted about 1 month ago. Jun 07, 2019 - 13:53 UTC
Identified
We have identified several endpoint that have likely been deprecated in the HomeAway API and are causing elevated error rates. We are currently implementing updated endpoints.
Posted about 1 month ago. Jun 07, 2019 - 13:10 UTC
Investigating
HomeAway is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties. Since HomeAway is partially unavailable during this time, this may affect our operations until HomeAway is back to normal.
Posted about 1 month ago. Jun 07, 2019 - 12:29 UTC
This incident affected: Integration with HomeAway.