Elevated HomeAway API Errors
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 10:54 UTC
Investigating
HomeAway is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties. Since HomeAway is partially unavailable during this time, this may affect our operations until HomeAway is back to normal.
Posted Jan 27, 2020 - 09:59 UTC
This incident affected: Messaging, Sync, and Integration with HomeAway.