Elevated Airbnb API Errors
Incident Report for smartbnb
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 17:38 UTC
Monitoring
We are progressively resuming scheduled message sending. Messages delayed in the past 30 minutes should be sent shortly.
Posted Jan 22, 2020 - 17:34 UTC
Update
We are continuing to monitor the issue, but have temporarily paused sending scheduled messages. Scheduled message sending will resume when the Airbnb API has stabilised. Any overdue messages will be attempted at that point in time.
Posted Jan 22, 2020 - 16:58 UTC
Investigating
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Posted Jan 22, 2020 - 16:44 UTC
This incident affected: Messaging and Integration with Airbnb.