Web application down
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jun 22, 2019 - 08:00 UTC
Investigating
We are currently investigating an outage of the web application and landing page.
Posted Jun 22, 2019 - 07:57 UTC
This incident affected: Our Websites (Landing page (hospitable.com), Web application (my.hospitable.com)) and Products & Features (Guest experience).