Elevated HomeAway API Errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Apr 24, 2019 - 16:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 24, 2019 - 15:56 UTC
Monitoring
HomeAway API connectivity issues have been resolved and we are starting to bring HomeAway messaging operations back online. Due to the length of downtime, all HomeAway accounts are being fully resynced, followed by rescheduling of reservation and team messages. Any automated ("Events") messages that would have been sent during this time period will unfortunately not be sent to minimise the possibility of conflicts in conversations.
Posted Apr 24, 2019 - 15:20 UTC
Update
We were briefly able to retrieve conversations:; we are now investigating a separate issue in relation with posting messages. Users affected will have received emails in relation with sending messages. We have stopped HomeAway Messaging at the current time.
Posted Apr 24, 2019 - 11:52 UTC
Update
A fix is almost complete and will be deployed shortly.
Posted Apr 24, 2019 - 08:08 UTC
Identified
We've identified the cause of the issue and are working on a fix.

At the moment, neither new conversations nor new messages from guests are being captured from HomeAway until a fix is in place.
Posted Apr 23, 2019 - 22:54 UTC
Update
HomeAway API errors are continuing and we are continuing to monitor the situation.
Posted Apr 23, 2019 - 20:40 UTC
Investigating
HomeAway is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever HomeAway is under maintenance or is experiencing technical difficulties. Since HomeAway is partially unavailable during this time, this may affect our operations until HomeAway is back to normal.
Posted Apr 23, 2019 - 19:04 UTC
This incident affected: Channels (Vrbo API).